cromctf.com

CROM - Quake3 Community
It is currently Tue Jul 17, 2018 6:53 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon May 07, 2018 3:30 am 
Offline

Joined: Mon May 07, 2018 3:18 am
Posts: 1
I just tried logging into the freeze server and received the error in the subject line every time a bot tried to load. I took a look at this link here hoping it was a local issue without any change. I'm not sure if this needs to be done on the server, or if something happened when I downloaded the OSP files.

Hello by the way. I've always loved your servers and while I don't have a lot of time to play, I figured I'd finally sign up for a forum account. :mrgreen:


Top
 Profile  
 
PostPosted: Sat Jun 16, 2018 8:08 am 
Offline

Joined: Sat Apr 09, 2016 9:29 am
Posts: 15
It's not just you; the same thing is happening right now. Game keeps trying to load the bots but can't, and you can't callvote to move on because you get the "voting is disabled during warmup" message.

Server needs a good kick in the ass.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group